<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thepenn.org/thepenn/xmlrpc.php" />
<title>Wind, band to come together for culminating performance - The Penn</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thepenn.org/2017/04/25/wind-band-come-together-culminating-performance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wind, band to come together for culminating performance - The Penn" />
<meta property="og:description" content="The IUP Symphony Band and Wind Ensemble will perform a joint concert from 7 to 9 p.m. Saturday in Fisher Auditorium. The concert will be the last performance of the semester for both ensembles. “Besides [...]" />
<meta property="og:url" content="http://thepenn.org/2017/04/25/wind-band-come-together-culminating-performance/" />
<meta property="og:site_name" content="The Penn" />
<meta property="article:tag" content="Stephanie Bachman" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-04-25T13:38:03+00:00" />
<meta property="article:modified_time" content="2017-04-27T13:14:01+00:00" />
<meta property="og:updated_time" content="2017-04-27T13:14:01+00:00" />
<meta property="og:image" content="http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-Wind_Ensemble-2.jpg" />
<meta property="og:image:width" content="3830" />
<meta property="og:image:height" content="1240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The IUP Symphony Band and Wind Ensemble will perform a joint concert from 7 to 9 p.m. Saturday in Fisher Auditorium. The concert will be the last performance of the semester for both ensembles. “Besides [...]" />
<meta name="twitter:title" content="Wind, band to come together for culminating performance - The Penn" />
<meta name="twitter:image" content="http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-Wind_Ensemble-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Penn &raquo; Feed" href="http://thepenn.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Penn &raquo; Comments Feed" href="http://thepenn.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Penn &raquo; Wind, band to come together for culminating performance Comments Feed" href="http://thepenn.org/2017/04/25/wind-band-come-together-culminating-performance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepenn.org\/thepenn\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://thepenn.org/thepenn/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thepenn.org/thepenn/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://thepenn.org/thepenn/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thepenn.org/thepenn/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://thepenn.org/thepenn/wp-content/themes/mh-magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://thepenn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepenn.org/thepenn/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepenn.org/thepenn/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://thepenn.org/?p=16138' />
<link rel="alternate" type="application/json+oembed" href="http://thepenn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepenn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #992626; background: rgba(153, 38, 38, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #992626; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #992626; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #992626; }
.entry-content a, .mh-comment-content a { color: #992626; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #992626; }
</style>
<!--[if lt IE 9]>
<script src="http://thepenn.org/thepenn/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-16138 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-15475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15475"><a href="http://thepenn.org/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-15566" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15566"><a href="http://thepenn.org/2017/04/03/work-for-the-penn/">Work for The Penn</a></li>
</ul>
</li>
<li id="menu-item-15476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15476"><a href="http://thepenn.org/print-edition/">Print Edition</a></li>
<li id="menu-item-15518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15518"><a href="http://deals.thepenn.org/">Business Directory</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-15504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15504"><a href="https://www.facebook.com/thepenniup/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15505"><a href="https://twitter.com/ThePennIUP"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15508"><a href="https://instagram.com/ThePennIUP"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://thepenn.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="544" height="150" src="http://thepenn.org/thepenn/wp-content/uploads/2015/09/cropped-Penn_logo.png" class="custom-logo" alt="" itemprop="logo" srcset="http://thepenn.org/thepenn/wp-content/uploads/2015/09/cropped-Penn_logo.png 544w, http://thepenn.org/thepenn/wp-content/uploads/2015/09/cropped-Penn_logo-450x124.png 450w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-the-penn-container"><ul id="menu-the-penn" class="menu"><li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251"><a href="http://thepenn.org">Home</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116"><a href="http://thepenn.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="http://thepenn.org/category/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171"><a href="http://thepenn.org/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-5397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5397"><a href="http://thepenn.org/category/culture/art/">Art</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://thepenn.org/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://thepenn.org/category/culture/film/">Film</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://thepenn.org/category/culture/food/">Food</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://thepenn.org/category/culture/music/">Music</a></li>
	<li id="menu-item-5390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5390"><a href="http://thepenn.org/category/culture/crimson-hoax/">Crimson Hoax</a></li>
	<li id="menu-item-7782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7782"><a href="http://thepenn.org/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-7784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7784"><a href="http://thepenn.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149"><a href="http://thepenn.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-7777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7777"><a href="http://thepenn.org/category/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-7785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7785"><a href="http://thepenn.org/category/sports/mens/football/">Men&#8217;s Football</a></li>
	</ul>
</li>
	<li id="menu-item-7778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7778"><a href="http://thepenn.org/category/sports/womens/">Women&#8217;s Sports</a></li>
	<li id="menu-item-1855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1855"><a href="http://thepenn.org/category/sports/club-intramural-sports/">Club &#038; Intramural Sports</a></li>
	<li id="menu-item-1858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1858"><a href="http://thepenn.org/category/sports/out-of-bounds/">Out of Bounds</a></li>
</ul>
</li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="http://thepenn.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-15621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15621"><a href="http://thepenn.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://thepenn.org/opinion/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-10678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10678"><a href="http://deals.thepenn.org/">Crimson Deals</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="http://thepenn.org/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://thepenn.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thepenn.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thepenn.org/category/culture/" itemprop="url"><span itemprop="title">Culture</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Wind, band to come together for culminating performance</nav>
<article id="post-16138" class="post-16138 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-featured category-music tag-stephanie-bachman">
	<header class="entry-header clearfix"><h1 class="entry-title">Wind, band to come together for culminating performance</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Stephanie Bachman, Lead News Writer, S.L.Bachman2@iup.edu</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thepenn.org/2017/04/">April 25, 2017</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-Wind_Ensemble-2-678x381.jpg" alt="" title="20170424-Wind_Ensemble-2" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F&t=Wind%2C+band+to+come+together+for+culminating+performance', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Wind%2C+band+to+come+together+for+culminating+performance:&url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F&media=http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-Wind_Ensemble-2.jpg&description=Wind%2C+band+to+come+together+for+culminating+performance', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Wind%2C%20band%20to%20come%20together%20for%20culminating%20performance&amp;body=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p class="p1">The IUP Symphony Band and Wind Ensemble will perform a joint concert from 7 to 9 p.m. Saturday in Fisher Auditorium.</p>
<p class="p1">The concert will be the last performance of the semester for both ensembles.</p>
<p class="p1">“Besides graduation, this concert is the culmination of a year&#8217;s growth in one concert,” said Timothy Paul, director of the wind ensemble. “The Wind Ensemble&#8217;s goal was to do a lighter concert of wind classics.”</p>
<p class="p1">The show will feature different pieces that are all connected to Spain. Some of the pieces include “Amparito Roca” by Jaime Texidor, “Fiesta del Pacifico” by Roger Nixon, “La Virgen de la Macarena” by Rafael Mendez and “La Boda de Luis Alonso” by Gerónimo Giménez.</p>
<p class="p1">Both the Symphony Band and Wind Ensemble are comprised entirely of students, though not all are music majors. Some music faculty members will be featured soloists in the concert<br />
or will be performing alongside their students.</p>
<p class="p1">Jason Worzbyt, IUP Symphony Band director, said the band is going to feature Heidi Lucas, IUP horn professor, as a soloist. She will perform “San Luis Snapshots,” which was written by Dr. Jack Stamp, the former director of band studies at IUP.</p>
<p class="p1">Worzbyt described the piece as “[capturing] the elegance and beauty of the southwestern United States.”</p>
<p class="p1">Additionally, Paul said all student members of the Wind Ensemble were encouraged to invite their studio faculty members to join them in performing next to the students at the concert.</p>
<p class="p1">He said he is excited to have the faculty members participate “as a celebration of the year of music-making.”</p>
<p class="p1">Kevin Gebo, a trumpeter from the United States Army Band and professor at George Mason University, will be another featured soloist in the concert.</p>
<p class="p1">Gebo has played concerts all across the United States and in other countries such as Canada, Austria, Australia and Germany. He is a Grammy-winning classical musician who has performed for multiple presidents. He also performed at Pope Francis’s Papal Mass in the United States and was a guest performer on “The Tonight Show with Jay Leno.”</p>
<p class="p1">“It will be a great concert,” Worzbyt said. “All of our university band concerts are a celebration of the work that we do throughout the semester, and it is always a pleasure to share this work with the university community at large.”</p>
<p class="p1">Paul also added that the recital “appears to be a fun concert, and we look forward to a good crowd.”</p>
<p class="p1">Tickets for the concert are available online, by telephone at 724-357-1313 or at the Hadley Union Building box office. Regular tickets are $10, senior tickets are $8 and children and student tickets are $6.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F&t=Wind%2C+band+to+come+together+for+culminating+performance', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Wind%2C+band+to+come+together+for+culminating+performance:&url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F&media=http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-Wind_Ensemble-2.jpg&description=Wind%2C+band+to+come+together+for+culminating+performance', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Wind%2C%20band%20to%20come%20together%20for%20culminating%20performance&amp;body=http%3A%2F%2Fthepenn.org%2F2017%2F04%2F25%2Fwind-band-come-together-culminating-performance%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thepenn.org/tag/stephanie-bachman/" rel="tag">Stephanie Bachman</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://thepenn.org/2017/04/25/students-network-converse-business-day/" rel="prev"><img width="80" height="60" src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-business-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-business-80x60.jpg 80w, http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-business-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Students network, converse at Business Day</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://thepenn.org/2017/04/25/rotc-cadets-test-physical-capabilities-earn-badges/" rel="next"><img width="80" height="60" src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-ROTC-three-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-ROTC-three-80x60.jpg 80w, http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-ROTC-three-678x509.jpg 678w, http://thepenn.org/thepenn/wp-content/uploads/2017/04/20170424-ROTC-three-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>ROTC cadets test physical capabilities to earn badges</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13010 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://thepenn.org/2016/09/20/senior-finds-career-path-with-help-of-internship/" title="Senior finds career path with help of internship"><img width="183" height="245" src="http://thepenn.org/thepenn/wp-content/uploads/2016/09/IUP_student.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://thepenn.org/thepenn/wp-content/uploads/2016/09/IUP_student.jpg 599w, http://thepenn.org/thepenn/wp-content/uploads/2016/09/IUP_student-252x337.jpg 252w" sizes="(max-width: 183px) 100vw, 183px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://thepenn.org/2016/09/20/senior-finds-career-path-with-help-of-internship/" title="Senior finds career path with help of internship" rel="bookmark">
			Senior finds career path with help of internship		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2016</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Stephanie Bachman Staff Writer S.L.Bachman2@iup.edu 9/20/16 &nbsp; Nicole Fidler (senior, international studies/political science) is spending her semester away from Indiana to complete an internship in Harrisburg through The Harrisburg Internship Semester (THIS). THIS is a <a class="mh-excerpt-more" href="http://thepenn.org/2016/09/20/senior-finds-career-path-with-help-of-internship/" title="Senior finds career path with help of internship">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-15724 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://thepenn.org/2017/04/07/organization-aims-help-trio-alumni-transition-college/" title="Organization aims to help TRiO alumni transition to college"><img width="326" height="245" src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/guys-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://thepenn.org/thepenn/wp-content/uploads/2017/04/guys-326x245.jpg 326w, http://thepenn.org/thepenn/wp-content/uploads/2017/04/guys-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				2016-2017			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://thepenn.org/2017/04/07/organization-aims-help-trio-alumni-transition-college/" title="Organization aims to help TRiO alumni transition to college" rel="bookmark">
			Organization aims to help TRiO alumni transition to college		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 7, 2017</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The coordinators for Upward Bound Math and Science (UBMS) at IUP want to expand their reach beyond mentoring high school students to include enrolled college students, as well, through a new campus organization. The U.S. <a class="mh-excerpt-more" href="http://thepenn.org/2017/04/07/organization-aims-help-trio-alumni-transition-college/" title="Organization aims to help TRiO alumni transition to college">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-14469 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://thepenn.org/2017/01/24/apscuf-state-system-sign-contracts/" title="APSCUF, State System sign contracts"><img class="mh-image-placeholder" src="http://thepenn.org/thepenn/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				2016-2017			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://thepenn.org/2017/01/24/apscuf-state-system-sign-contracts/" title="APSCUF, State System sign contracts" rel="bookmark">
			APSCUF, State System sign contracts		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 24, 2017</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>[cft] Members of the Association of Pennsylvania State College and University Faculties (APSCUF) and the Pennsylvania State System of Higher Education officially signed contracts that had been previously negotiated Dec. 20 at the Dixon University <a class="mh-excerpt-more" href="http://thepenn.org/2017/01/24/apscuf-state-system-sign-contracts/" title="APSCUF, State System sign contracts">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/wind-band-come-together-culminating-performance/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thepenn.org/thepenn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="adrotate_widgets-8" class="mh-widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-35 c-1"><a class="gofollow" data-track="MzUsMiwxLDYw" href="http://www.iuphousing.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/02/SHOP-1.png" /></a></div><div class="g-dyn a-31 c-2"><a class="gofollow" data-track="MzEsMiwxLDYw" href="http://www.philadelphiasquare.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/02/Philadelphia-Square-Apartments-300x600-.png" /></a></div><div class="g-dyn a-32 c-3"><a class="gofollow" data-track="MzIsMiwxLDYw" href="http://theconey.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/02/Coney-300x600.png" /></a></div><div class="g-dyn a-11 c-4"><a class="gofollow" data-track="MTEsMiwxLDYw" href="http://www.oaklandhallpa.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/02/Oakland-Hall-Rentals-300x600-2.21.17.png" /></a></div><div class="g-dyn a-37 c-5"><a class="gofollow" data-track="MzcsMiwxLDYw" href="https://www.ccac.edu/VisitingStudents/"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/CCAC-The-Penn-IUP-web-ad-SU17.png" /></a></div><div class="g-dyn a-16 c-6"><a class="gofollow" data-track="MTYsMiwxLDYw" href="http://hmbrental.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2016/10/HMB-Web-Ad-300x600.png" /></a></div><div class="g-dyn a-13 c-7"><a class="gofollow" data-track="MTMsMiwxLDYw" href="http://www.runcorental.com/"><img src="http://thepenn.org/thepenn/wp-content/uploads/2016/09/Runco-Rental-Web-300x600-9.2.16.png" /></a></div><div class="g-dyn a-36 c-8"><a class="gofollow" data-track="MzYsMiwxLDYw" href="http://indianspringseye.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/03/Indian-Springs-Eye-300x600-web.png" /></a></div><div class="g-dyn a-9 c-9"><a class="gofollow" data-track="OSwyLDEsNjA=" href="http://www.CrimsonHawkRentals.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2016/09/Crimson-Rental-300x600-9.2.png" /></a></div></div></div><div id="mh_magazine_posts_digest-12" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Read this next:</span></h4><div class="mh-posts-digest-widget clearfix">
<div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix">
							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-16146 post type-post status-publish format-standard has-post-thumbnail category-culture category-music tag-stephanie-bachman">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="http://thepenn.org/2017/04/25/wind-ensemble-performs-prestigious-concert-erie/" title="Wind Ensemble performs prestigious concert in Erie"><img width="651" height="381" src="http://thepenn.org/thepenn/wp-content/uploads/2017/03/DSC_0002-2.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" srcset="http://thepenn.org/thepenn/wp-content/uploads/2017/03/DSC_0002-2.jpg 6016w, http://thepenn.org/thepenn/wp-content/uploads/2017/03/DSC_0002-2-450x263.jpg 450w, http://thepenn.org/thepenn/wp-content/uploads/2017/03/DSC_0002-2-768x449.jpg 768w, http://thepenn.org/thepenn/wp-content/uploads/2017/03/DSC_0002-2-1024x599.jpg 1024w" sizes="(max-width: 651px) 100vw, 651px" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="http://thepenn.org/2017/04/25/wind-ensemble-performs-prestigious-concert-erie/" title="Wind Ensemble performs prestigious concert in Erie" rel="bookmark">
										Wind Ensemble performs prestigious concert in Erie									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Culture									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 25, 2017</span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt">Last Friday, the IUP Wind Ensemble was one of two collegiate wind ensembles to perform at the Pennsylvania Music Educators Association (PMEA) State Convention in Erie. The IUP Wind Ensemble was chosen through a blind <a class="mh-excerpt-more" href="http://thepenn.org/2017/04/25/wind-ensemble-performs-prestigious-concert-erie/" title="Wind Ensemble performs prestigious concert in Erie">[...]</a></div>									</div>
															</article></div>
</div>
</div><div id="adrotate_widgets-6" class="mh-widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-41 c-1"><a class="gofollow" data-track="NDEsMSwxLDYw" href="http://www.ikonicinkindiana.net"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/Ikonic-Ink-300x600.png" /></a></div><div class="g-dyn a-39 c-2"><a class="gofollow" data-track="MzksMSwxLDYw" href="http://www.sampsonmorrisgroup.com/commercial/a-storage-inn/"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/A-Storage-Inn-Online.png" /></a></div><div class="g-dyn a-25 c-3"><a class="gofollow" data-track="MjUsMSwxLDYw" href="http://www.puttre.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/01/Putt-300x600-1.31.17.png" /></a></div><div class="g-dyn a-40 c-4"><a class="gofollow" data-track="NDAsMSwxLDYw" href="http://flowergalleryindianapa.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/Flower-Gallery-Online.png" /></a></div><div class="g-dyn a-26 c-5"><a class="gofollow" data-track="MjYsMSwxLDYw" href="http://www.heathhousing.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/01/Heath-Rentals-300x600-9.2.png" /></a></div><div class="g-dyn a-29 c-6"><a class="gofollow" data-track="MjksMSwxLDYw" href="http://skrentalsiup.com"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/02/Toms-Rentals-300x600-2.21.17.png" /></a></div><div class="g-dyn a-30 c-7"><a class="gofollow" data-track="MzAsMSwxLDYw" href="https://www.vaporexpressions.net"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/02/Vapor-Expression-Web-300x600-2.21.17.png" /></a></div><div class="g-dyn a-38 c-8"><a class="gofollow" data-track="MzgsMSwxLDYw" href="LINK HERE"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/04/Indiana-Mall-Cinema-OnlineAd-4.21.17.png" /></a></div><div class="g-dyn a-33 c-9"><a class="gofollow" data-track="MzMsMSwxLDYw" href="https://www.facebook.com/The-Rose-Inn-218198724884604/"><img src="http://thepenn.org/thepenn/wp-content/uploads/2017/02/Rose-Inn-Web-300x600.png" /></a></div></div></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2017 | The Penn		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97175669-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/thepenn.org\/thepenn\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepenn.org/thepenn/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thepenn.org\/thepenn\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepenn.org/thepenn/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://thepenn.org/thepenn/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://thepenn.org/thepenn/wp-includes/js/wp-embed.min.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!--Generated by Endurance Page Cache-->